potete usare questa pagina per comunicare con me su cose che non riguardano gli articoli, segnalazioni, insulti (spero di no) o quel che più preferite…

you can use this page to talk with me on something not related to my articles, you can report things, insult me (hope not) or whatever you like…
o scrivimi a
or mail me at

natonelbronx

43 Risposte to “Contact Me”

  1. claudia Says:

    ciao! in primis ti faccio i miei complimenti x il blog🙂 . poi ho un grosso problema e nn so come risolverlo : ho da poco ubuntu 10.10 (solo-senza win) funziona benissimo ma nn vuole riconoscermi l’unita cdrom, praticamente nn esiste in fstab e in piu nn mi riconosce alcun ide-hdc come unita , me lo vede come un /dev/sr0 che nn vuole montarlo . nn so piu cosa devo fare .
    grazie mille !🙂

    1. mastro Says:

      Ciao Claudia,

      scusa l’immane ritardo nella risposta.

      Purtroppo credo che sia più indicato il forum di ubuntu per problemi di questo tipo🙂 proprio perché potrei non essere particolarmente celere nella risposta.

      non so come sia andata ma /dev/sr0 è perfettamente valido come nome per il device DVD. Anche il mio si chiama così e funziona.

      Se hai ancora problemi chiedi aiuto nel forum italiano di Ubuntu o, se sai l’inglese, in quello inglese.

      Ciao

  2. Geekblog Says:

    Ciao, ti andrebbe uno scambio link col mio blog Geekblog?
    grazie 1000! http://www.geekblog.it
    Claudia

  3. mastro Says:

    @neofita
    mi sembra che tu voglia fare il passo più lungo della gamba
    comunque per avere un sito web l’ftp ti serve a poco

    se ti dico che l’ftp è un protocollo che non centra nulla con l’http(s) comprendi cosa ti sto dicendo o ti parlo arabo?😀 questo solo per capire a che “livello” sei

    Se vuoi un sito web ti serve avere un servizio che ti fornisca uno spazio e un indirizzo web (url): ce ne sono diversi, anche gratuiti (es. netsons).
    Alternativamente puoi installarti un server web sul tuo pc di casa (es. apache) configurarlo a dovere, aprire l’accesso alla porta 80 sul PC dove hai installato il server web, quindi procurarti un indirizzo web in qualche modo: comprandolo o usando un servizio di dynamicDNS

    riguardo f4l non ho idea di cosa tu abbia fatto e del perché tu veda solo l’icona nel menù e quindi non ti so aiutare
    io tempo fa lo avevo provato e non avevo avuto grandi problemi.
    dai un occhiata qui:
    http://rupeni.homelinux.net/node/21
    o cerca con google

  4. neofita Says:

    caro mastro vengo nuovamente a chiederti aiuto voglio pugblicare il mio sito ma non so come fare alice mette a disposizione un ftp interno ma trasferisce solo i file tipo html e no le cartelle anche Nvu trasferisce solo alcuni file e non capisco perchè potresti aiutarmi grazie mille
    PS o trovato la procedura per f4l ma mi spunta solo l’icona nel menu e basta poi non funziona e non riesco piu a toglierla una confusione mentale che non ti dico! ancora grazie

  5. mastro Says:

    @giuly
    non ne ho idea
    non uso windows e non appoggio il software non-libero🙂

  6. giuly Says:

    ciao anche io cercavo un programma tipo flash ma freeware per windows vista potresti aiutarmi?

  7. neofita Says:

    grazie per la precisazione:)
    vado subito a darci un occhiata, saluti

  8. mastro Says:

    @neofita
    ti faccio notare che Free = Libero non gratis

    Freeware = gratis
    Free = libero

    e no, la prima non è inclusa nella seconda… esistono programmi Free che non sono gratis

    detto ciò…
    http://f4l.sourceforge.net/

  9. neofita Says:

    caro mastro ti scrivo per chiederti un consiglio, cercavo un programma free
    che mi permettesse di fare animazioni flash o siti flash
    Insomma una versione per linux ubuntu 8 dell’equivalente di adobe flash
    Ne ho provati diversi ma li ho trovati primitivi e molto limitati altri incomprensibili aiutami ti prego!!
    NB. Va bene anche uno che gira su windows basta che sia free perchè a soldi Sto messo Malissimo🙂 Saluti e tante grazie

  10. nausicaa Says:

    eh..24h su 24 no,ma spesso si, trovandolo interessante, in più tu mi aiuti, cercherò un lug….

    Gracias

  11. nausicaa Says:

    cmq penso sia la web perchè l’avevamo ‘disattivata’ mettendola nella blacklis,appunto perchè dava sempre qsto problema…la ridisattiverò😦

  12. mastro Says:

    @nausicaa
    ahahha ma che fai? guardi il mio sito 24ore su 24?😀

    eheheh…
    un LUG è un Linux User Group
    http://www.linux.it/LUG/
    qui puoi cercare un lug vicino a casa tua

  13. nausicaa Says:

    cos’è un LUG?!

  14. mastro Says:

    @nausicaa
    no non centra nulla ciò che mi hai mandato con la webcam o con il problema di cui mi hai parlato prima

    ti consiglio di rivolgerti a qualcuno che ha un po’ di esperienza con Linux per farti sistemare un po’ di cose
    non so chi ha messo mano al tuo computer ma ha fatto un po’ di casini…

    cerca un LUG nelle vicinanze di casa tua e chiedi a loro

  15. nausicaa Says:

    …mi causa proprio un gran problema al sistema la web,ho dovuto cambiare postazione e quindi ho spento e al riavvio mi da questo errore,penso possa esser utile ugualmente.
    http://pastebin.ca/1029164

  16. mastro Says:

    @nausicaa
    perché è un file che solo root (amministratore) può leggere

    aggiungi “sudo” davanti al comando e te lo lascerà leggere

  17. nausicaa Says:

    Come? da terminale mi dice -accesso negato-

  18. mastro Says:

    @nausicaa
    hum
    fa vedere il contenuto di quel file allora

  19. nausicaa Says:

    …la web non funziona..

  20. mastro Says:

    @nausicaa

    ma chi è che ti ha configurato ste robbe?
    ha fatto un macello

    vuol dire che nel file /etc/modprobe.d/options, alla riga 9 c’è una riga di configurazione che ha qualche problema
    cmq è un warning
    se la webcam funziona puoi non preoccuparti

  21. nausicaa Says:

    Ciao mastro,continuando la config della web cam…
    ..dopo averla tolta dalla blacklist, do il comando che mi hai suggerito (sudo modprobe gspca), e dice:
    WARNING: /etc/modprobe.d/options line 9: ignoring bad line starting with ‘options’.. cioè?!

  22. nausicaa Says:

    l’ha tolta un amico perchè non la configurava..grazie nuovamente!!kiss

  23. mastro Says:

    @nausicaa
    l’hai messa tu in blacklist?

    perché per fare in modo che venga caricato basta rimuoverla dalla blacklist..
    però se gli sviluppatori di ubuntu l’hanno messa in blacklist penso ci sia un motivo..
    quindi occhio🙂

    cmq dopo che l’hai tolta dalla blacklist

    sudo modprobe gspca

    nel caso ci fossero problemi al boot dopo averlo rimosso dalla blacklist entra con il livecd, apri il disco dov’è installato ubuntu e rimettilo in blacklist🙂

  24. nausicaa Says:

    ciao volevo far fnz la mia web,il suo il suo modulo (gspca) è in /etc/modprobe.d/blacklist, come fare?!

  25. nausicaa Says:

    Concordo..in sardegna lo installerò a mio fratellino..chissà non si sparga la voce..;-) W il software libero!!

  26. mastro Says:

    @nausicaa
    figurati😉
    felice di aiutare un altro utente GNU/Linux

  27. nausicaa Says:

    ..era quello,ti ringrazio infinitamente!
    copia fatta,o appuntato tutti i passi…buona giornata..:-*

  28. mastro Says:

    @nausicaa
    hum..
    teoricamente il formato di una linea di repository dovrebbe essere

    deb link_al_repository distribuzione sezione1 sezione2 sezione3

    esempio:

    deb http://sito.con/i/repository/ hardy main free proposed

    dove hardy è ovviamente la distribuzione

    nel browser immettendo

    http://sito.con/i/repository/dist/hardy/main

    dovresti arrivare alla directory con le informazioni sui pacchetti… (i pacchetti veri e propri sono altrove (pool) ma non preoccupartene ora)

    ora…
    in alcune righe del tuo source.list mi pare che non stia seguendo questa sintassi

    ma hai fatto tu delle modifiche manuali? perché mi pare strano siano sbagliate…

    fatti una copia di backup di source.list

    prendiamo la riga 18

    deb http://it.archive.ubuntu.com/ubuntu/hardy universe

    vedi che non c’è uno spazio prima della distro?
    dovrebbe, secondo me, essere così:

    deb http://it.archive.ubuntu.com/ubuntu/ hardy universe

    lo stesso errore lo vedo alle righe:
    10,11,18,19,20,21,28,29,30,31,40,41

    ritengo sia strano perché dovrebbero essere i pacchetti inseriti automaticamente da ubuntuO_o

    però puoi provare a vedere se il problema è quello (io credo proprio di si)

  29. mastro Says:

    @nausicaa
    puoi copiarmi qui l’errore?

  30. nausicaa Says:

    è quello che sto facendo..alla terza volta ho capito.. (ho la testa dura..sarda..),cmq anch’io non vedo l’errore…mah..

  31. mastro Says:

    @nausicaa

    gksudo va benissimo🙂

    per aiutarti mi serve sapere qual’è l’errore
    perché io qua (da quel che mi hai mandato prima) non vedo alcun problema alla riga 18…
    se non hai fatto altre modifiche dovrebbe essere a posto

    comunque in generale non aver paura di cambiare queste cose nei file di configurazione
    abbi solo l’accortezza di farti una copia di backup da ripristinare nel caso di problemi😉

  32. nausicaa Says:

    (uso gnome)fatto!! ora però mi da un errore nella riga 18,per accedere ai repository ho usato il comando gksudo gedit /etc/apt/sources.list..se uso sudo gedit /etc/apt/source.list mi apre la souce.list ma è vuota…
    Grazie mastro..;-)

  33. mastro Says:

    @nausicaa

    ti copio le due righe che contengono un errore:

    #
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    #
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator

    sono la riga 57 (che ti è segnalata) e la riga 58

    il problema è che non vanno a capo dove c’è “deb-src”

    dovrebbero essere 4 righe, così:

    #
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    #
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator

    apri il file da amministratore e vai a capo subito prima di “deb-src” in quelle due righe

    da interfaccia grafica portati nella directory /etc/

    clicca con il destro sulla cartella “apt” e scegli “apri come amministratore”

    a quel punto potrai aprire il file di testo e modificarlo.. quindi salva🙂
    occchio a non cambiare altro😉

    se non hai “apri come amministratore” normalmente ti direi di installare un pacchetto apposito.. in questo caso penso potrebbe essere un problema…

    quindi fai così:
    apri un terminale (su Ubuntu: applicazioni->accessori->terminale)
    scrivi
    sudo gedit /etc/apt/source.list
    [metti la tua password se te la chiede]

    modifica il file e salva

    se invece usi KDE (es. kubuntu) apri comunque un terminale (o console) e scrivi
    sudo kate /etc/apt/source.list

    quindi modifica e salva
    ciao

  34. nausicaa Says:

    http://pastebin.ca/1025800 (l’ho mandato qua, è possibile?), in questa pagina non so perchè non arrivi,troppo lungo e deve caricare?!

  35. nausicaa Says:

    (te l’ho mandato qua..ops..)

  36. nausicaa Says:

    # deb cdrom:[Ubuntu 8.04 _Hardy Heron_ – Release i386 (20080423)]/ hardy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://it.archive.ubuntu.com/ubuntu/ hardy main restricted
    deb-src http://it.archive.ubuntu.com/ubuntu/ hardy main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://it.archive.ubuntu.com/ubuntu/hardy-updates main restricted
    deb-src http://it.archive.ubuntu.com/ubuntu/hardy-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://it.archive.ubuntu.com/ubuntu/hardy universe
    deb-src http://it.archive.ubuntu.com/ubuntu/hardy universe
    deb http://it.archive.ubuntu.com/ubuntu/hardy-updates universe
    deb-src http://it.archive.ubuntu.com/ubuntu/hardy-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://it.archive.ubuntu.com/ubuntu/hardy multiverse
    deb-src http://it.archive.ubuntu.com/ubuntu/hardy multiverse
    deb http://it.archive.ubuntu.com/ubuntu/hardy-updates multiverse
    deb-src http://it.archive.ubuntu.com/ubuntu/hardy-updates multiverse

    ## Uncomment the following two lines to add software from the ‘backports’
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://it.archive.ubuntu.com/ubuntu/hardy-backports main restricted universe multiverse
    # deb-src http://it.archive.ubuntu.com/ubuntu/hardy-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical s
    ## partner repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    deb http://archive.canonical.com/ubuntu hardy partner
    deb-src http://archive.canonical.com/ubuntu hardy partner

    deb http://security.ubuntu.com/ubuntu hardy-security main restricted
    deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
    deb http://security.ubuntu.com/ubuntu hardy-security universe
    deb-src http://security.ubuntu.com/ubuntu hardy-security universe
    deb http://security.ubuntu.com/ubuntu hardy-security multiverse
    deb http://it.archive.ubuntu.com/ubuntu/ hardy-proposed restricted main multiverse universe
    deb-src http://security.ubuntu.com/ubuntu hardy-security multiverse
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator

  37. mastro Says:

    @nausicaa

    hai inviato sul sito che ti ho detto?
    bene.. ma se non mi dai un link io come ci arrivo?😛

  38. nausicaa Says:

    ho inviato… ho già guardato e c’erano gli apostrofi che non andavano e li ho tolti, ma ti confido che non so gestire i repo..
    (cmq ti ringrazio)

  39. mastro Says:

    rispondo a questa domanda di “nausicaa”:

    ho questo problema,potreste aiutarmi? ‘deb’ non è riconosciuto alla linea 57 nella lista sorgenti /etc/apt/sources.list

    probabilmente c’è qualche errore all’interno del file /etc/apt/source.list

    tale file è quello che nei sistemi debian (quindi anche ubuntu e derivati) contiene un elenco dei repository dove cercare i pacchetti, ovvero i programmi da installare…

    per saperti dire qual’è l’errore ho bisogno di vedere il contenuto del file

    e copia il contenuto qui o ancor meglio su:
    http://pastebin.ca/

    dopo che hai copiato il file sul sito qui sopra ti dà un link, semplicemente copia tale link qui così che io possa vederlo
    🙂
    se non sai come aprire il file:
    Spostati nella directory più alta “salendo di cartella” fino alla root -> /
    (di solito una freccia su nel programma per gestire i file)
    poi entra nella directory “etc”
    poi nella directory “apt”
    poi clicca sul file source.list per aprirlo

  40. mastro Says:

    @Nilson
    il progetto Beryl non esiste più.. non sto qui a spiegarti tutta la storia ma al suo posto c’è Compiz, ed in particolare Compiz Fusion
    non ho mai sentito parlare di babayon.. forse intendi SAbayon?

    prova Ubuntu, Fedora o Mandriva come prima distro

  41. Nilson Says:

    Ciao,
    Guardando una tua guida/post ho visto un beryl e non riesco a trovare un linux che l’abbia dentro. E poi come fare girare il desktop in versione cubo??? ho appena installata babayon ma non è proprio quello che mi serve…potresti aiutarmi visto che sei un fan di linux??? grazie!!!

    pir4ta

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...