Questo articolo è obsoleto… questo è più recente/utile.

Sto configurando un pc con Ubuntu Feisty e facevo qualche prova qua e là..

mi sono accorto che dopo aver installato K3B (software per masterizzare) e averlo avviato mi trovavo un messaggio a cui non ero abituato

Problemi di configurazione del sistema

Plugin di decodifica audio MP3 non trovato.
K3b non può trovare o caricare il plugin per il decoder MP3. Ciò vuol dire non potrà creare CD audio da file MP3. Molte distribuzioni Linux non includono il supporto MP3 per ragioni legali.
Soluzione: Per abilitare il support MP3, installa la libreria di decodifica MAD valida quanto il plugin di decodifica MP3 MAD di K3b (al più potrebbe risultare già installato ma non funzionare a causa della mancanza di libmad). Alcune distribuzioni permettono l’installazione del supporto MP3 tramite uno strumento di aggiornamento in linea (per esempio YOU di SuSE).

Mi sono detto: ah già! la questione brevetti sugli mp3 non permette al team di ubuntu di includerli in automatico.. probabilmente basta installare qualcosa..

il messaggio indirizza ad una risposta… mah..

cercando su web però non ho trovato una risposta immediata:/ mi sarei aspettato di trovarla nel wiki di Ubuntu.. ma non c’era!

quindi…

ecco come fare

Soluzione

installare libk3b2-mp3 nel modo che preferite, ad esempio da terminale con

sudo apt-get install libk3b2-mp3

chiudete e riaprite k3b

fine🙂

Considerazioni

mi chiedo solo perché non scrivere un messaggio meno criptico e inutile di quello che ho qui sopra riportato, e perché non si trova sul wiki questa semplice soluzione?

mah